Talk2m - VPN76 issue (East US) – Incident details

Experiencing degraded performance

VPN76 issue (East US)

Resolved
Operational
Started 21 days agoLasted about 2 hours

Affected

US

Partial outage from 5:02 PM to 7:00 PM

East US

Partial outage from 5:02 PM to 7:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.