Talk2m - Issue with Ewon Cosy+ registration in Talk2m – Incident details

All systems operational

Issue with Ewon Cosy+ registration in Talk2m

Resolved
Degraded performance
Started 16 days agoLasted 4 days

Affected

Europe

Degraded performance from 10:01 PM to 11:34 AM

Germany

Degraded performance from 10:01 PM to 11:34 AM

Italy

Degraded performance from 10:01 PM to 11:34 AM

Rest of Europe

Degraded performance from 10:01 PM to 11:34 AM

US

Degraded performance from 10:01 PM to 11:34 AM

East US

Degraded performance from 10:01 PM to 11:34 AM

Updates
  • Resolved
    Resolved

    The issue preventing users from registering new Ewon Cosy+ devices in Talk2M has now been resolved.

    Thank you for your patience and understanding!

  • Investigating
    Investigating

    We are currently experiencing an issue preventing users from registering new Ewon Cosy+ devices in Talk2m.

    Our team is actively investigating the root cause and working on a resolution.

    We apologize for the inconvenience and appreciate your patience.

    Updates will be provided as soon as more information is available.

    Thank you for your patience and understanding.