Talk2m - Talk2M connectivity issue. – Incident details

China experiencing degraded performance

Talk2M connectivity issue.

Resolved
Major outage
Started 8 days agoLasted about 4 hours

Affected

Europe

Major outage from 3:34 PM to 4:51 PM, Operational from 4:51 PM to 7:30 PM

Germany

Major outage from 3:34 PM to 4:51 PM, Operational from 4:51 PM to 7:30 PM

Italy

Major outage from 3:34 PM to 4:51 PM, Operational from 4:51 PM to 7:30 PM

Rest of Europe

Major outage from 3:34 PM to 4:51 PM, Operational from 4:51 PM to 7:30 PM

US

Major outage from 3:34 PM to 4:51 PM, Operational from 4:51 PM to 7:30 PM

East US

Major outage from 3:34 PM to 4:51 PM, Operational from 4:51 PM to 7:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    As part of fix, notification of offline device could have been missed or delayed. Should be back in order now.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified the problem to an internal intercommunication system failure

  • Investigating
    Investigating
    We are currently investigating this incident.