Talk2m - Talk2M global issue – Incident details

All systems operational

Talk2M global issue

Resolved
Major outage
Started 2 days agoLasted 1 day

Affected

Europe

Major outage from 10:09 AM to 10:53 AM, Degraded performance from 10:53 AM to 1:40 PM

Germany

Major outage from 10:09 AM to 10:53 AM, Degraded performance from 10:53 AM to 1:40 PM

Italy

Major outage from 10:09 AM to 10:53 AM, Degraded performance from 10:53 AM to 1:40 PM

Rest of Europe

Major outage from 10:09 AM to 10:53 AM, Degraded performance from 10:53 AM to 1:40 PM

US

Major outage from 10:09 AM to 10:53 AM, Degraded performance from 10:53 AM to 1:40 PM

East US

Major outage from 10:09 AM to 10:53 AM, Degraded performance from 10:53 AM to 1:40 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and our system have now been working without issues for the last 24 hours.

    The outage lasted from January 26th 09:59 UTC to January 26th 10:40 UTC, for a total downtime of 41 minutes.

    During the downtime, most Talk2m services were offline. Existing vpn tunnels and connections were unaffected.

  • Monitoring
    Monitoring

    We have identified the incident to a database cluster crash during a maintenance operation. We have applied mitigation procedures.
    Services went back online at 10:45 UTC but we are still actively monitoring the situation and bringing back cluster to full capacity.

  • Investigating
    Investigating

    Talk2m is experiencing a degradation of service since 26 January 10.00 UTC

    Engineers are working on the resolution of the issue at the moment. More details will follow.

    Impacted services are: eCatcher, vpn, m2web, datamailbox