Talk2m - VNC / RDP issue with m2web – Incident details

All systems operational

VNC / RDP issue with m2web

Resolved
Major outage
Started 4 days agoLasted about 2 hours

Affected

Europe

Major outage from 7:39 AM to 9:33 AM, Operational from 9:33 AM to 9:57 AM

Germany

Major outage from 7:39 AM to 9:33 AM, Operational from 9:33 AM to 9:57 AM

Italy

Major outage from 7:39 AM to 9:33 AM, Operational from 9:33 AM to 9:57 AM

Rest of Europe

Major outage from 7:39 AM to 9:33 AM, Operational from 9:33 AM to 9:57 AM

US

Operational from 7:39 AM to 9:57 AM

East US

Operational from 7:39 AM to 9:57 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.
    Access to M2Web VNC/RDP is working properly

  • Update
    Update

    Problem fixed in europe m2web servers.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    Talk2m is experiencing a degradation of service since 11 June 17:30 UTC

    Users are unable to establish a VNC or RDP connection to their devices in Europe or Australia

    Engineers are working on the resolution of the issue at the moment. More details will follow.

    Impacted services are M2Web Europe and M2Web Australia. (VNC/RDP)