Talk2m - eCatcher unable to connect to China – Incident details

Experiencing minor outage

eCatcher unable to connect to China

Resolved
Partial outage
Started 11 months agoLasted 19 days

Affected

China

Partial outage from 6:45 AM to 9:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    T2M experienced a degradation of service between 11/10/2023 08:45 UTC and 30/10/2023 10:30 UTC.

    It was impossible to connect to devices on Chinese servers using NAP protocol.
    UDP protocol was not affected and could be used as a workaround (eCatcher settings).

    Impacted services were: eCatcher.