Talk2m - VPN16 india not reachable by ecatcher – Incident details

Experiencing minor outage

VPN16 india not reachable by ecatcher

Resolved
Degraded performance
Started 11 months agoLasted 38 minutes

Affected

India

Degraded performance from 5:25 PM to 6:03 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    T2M is experiencing a degradation of service since 21 oct 19:25 GMT.

    ecatcher is unable to contact vpn server india.

    Impacted services are: eCatcher.


    In order to ensure service continuity, impacted Ewon devices have been temporarily rerouted to different VPN servers.

    If your Ewon device is not online on Talk2M, it might be due to local firewall policies preventing it from communicating with the substitute servers. The device will be back online when the infrastructure is completely recovered.

    To take full advantage of the global Talk2M infrastructure, please review the best practices related to ports and addresses used by Talk2M (as explained here below on this webpage).