Talk2m - Messaging broker failure and device disconnection on VPN41 – Incident details

Experiencing minor outage

Messaging broker failure and device disconnection on VPN41

Resolved
Partial outage
Started 8 months agoLasted about 1 hour

Affected

Europe

Partial outage from 11:15 AM to 12:24 PM

Germany

Partial outage from 11:15 AM to 12:24 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    T2M experienced a degradation of service on the 2024-01-18, between 12:15 and 13:40 UTC.

    Failure of the messaging system lead to malfunction of bidi enabled devices. All device tunnels were killed at 13:24 UTC to ensure proper re-connections.

    Impacted services are: eCatcher, M2Web, DataMailbox.