Talk2m - Network issue on Australian VPN server – Incident details

Experiencing minor outage

Network issue on Australian VPN server

Resolved
Degraded performance
Started 5 months agoLasted 3 days

Affected

Australia

Degraded performance from 4:10 PM to 9:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    T2M experienced a degradation of service between 19 April 2024 18:10 UTC & 22 April 2024 11:00 UTC.

    Because of degraded network connectivity quality on Australian server, impacted Ewon devices were temporarily rerouted to Singapore server.