Talk2m - VPN41 issue – Incident details

Experiencing minor outage

VPN41 issue

Resolved
Operational
Started 9 days agoLasted about 3 hours

Affected

Europe

Degraded performance from 9:10 AM to 10:32 AM, Operational from 10:32 AM to 12:24 PM

Germany

Degraded performance from 9:10 AM to 10:32 AM, Operational from 10:32 AM to 12:24 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Part of the devices were moved to VPN57. They will stay there until new servers (VPN65 and VPN77) are set online to welcome them (this should be on 2024-11-07).

  • Identified
    Update

    We will move part of the devices to a new server.

  • Identified
    Identified

    VPN41 is critically loaded. This is causing problems with establishing tunnels to it.

    We're working on a solution to this problem.

  • Investigating
    Investigating
    We are currently investigating this incident.