Talk2m - M2WEB not working – Incident details

All systems operational

M2WEB not working

Resolved
Partial outage
Started about 2 months agoLasted about 1 hour

Affected

Europe

Partial outage from 11:59 AM to 1:03 PM

Germany

Partial outage from 11:59 AM to 1:03 PM

Italy

Partial outage from 11:59 AM to 1:03 PM

Rest of Europe

Partial outage from 11:59 AM to 1:03 PM

US

Partial outage from 11:59 AM to 1:03 PM

East US

Partial outage from 11:59 AM to 1:03 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    You may still experience a few latency during next hours.

  • Identified
    Identified

    We are currently working on the issue

  • Investigating
    Investigating
    We are currently investigating this incident.