Talk2m - Massive incident on Internet – Incident details

All systems operational

Massive incident on Internet

Resolved
Operational
Started 22 days agoLasted 35 minutes

Affected

Europe

Degraded performance from 1:30 PM to 2:05 PM

Germany

Degraded performance from 1:30 PM to 2:05 PM

Italy

Degraded performance from 1:30 PM to 2:05 PM

Rest of Europe

Degraded performance from 1:30 PM to 2:05 PM

US

Degraded performance from 1:30 PM to 2:05 PM

East US

Degraded performance from 1:30 PM to 2:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    It seems the remote access to be back to normal. We are currently monitoring the system and taking action.

  • Investigating
    Investigating

    We are facing a massive incident on Internet. Some services may be impacted.