Talk2m - Network issue on EU/68 VPN server – Incident details

China experiencing degraded performance

Network issue on EU/68 VPN server

Resolved
Partial outage 6 %
Started 7 days agoLasted about 3 hours

Affected

Europe

Partial outage from 6:20 AM to 9:02 AM

Germany

Partial outage from 6:20 AM to 9:02 AM

Italy

Partial outage from 6:20 AM to 9:02 AM

Rest of Europe

Partial outage from 6:20 AM to 9:02 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    The vpn issue is linked to an issue in one of our provider. We are monitoring the situation whith them.
  • Investigating
    Investigating

    Talk2m experiences a degradation of service since july 7 06:04 UTC.

    Because of degraded network performance on VPN68 server located in EU, impacted Ewon devices will temporarily be routed to another server.