Talk2m - Network issue on EU/86 VPN server – Incident details

All systems operational

Network issue on EU/86 VPN server

Resolved
Partial outage
Started 17 days agoLasted about 1 hour

Affected

Europe

Partial outage from 2:19 AM to 3:14 AM, Operational from 2:19 AM to 3:14 AM

Germany

Operational from 2:19 AM to 3:14 AM

Italy

Operational from 2:19 AM to 3:14 AM

Rest of Europe

Partial outage from 2:19 AM to 3:14 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved, the server VPN 86 is back online.

  • Identified
    Identified

    The vpn issue is linked to an issue in one of our provider. We are monitoring the situation with them.