Talk2m - Ongoing issue affecting Talk2m and Cosy+ connections – Incident details

All systems operational

Ongoing issue affecting Talk2m and Cosy+ connections

Resolved
Degraded performance
Started 27 days agoLasted about 5 hours

Affected

Europe

Degraded performance from 8:44 AM to 1:24 PM

Germany

Degraded performance from 8:44 AM to 1:24 PM

Italy

Degraded performance from 8:44 AM to 1:24 PM

Rest of Europe

Degraded performance from 8:44 AM to 1:24 PM

US

Degraded performance from 8:44 AM to 1:24 PM

East US

Degraded performance from 8:44 AM to 1:24 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    Devices should work properly now.

  • Investigating
    Investigating

    We are currently experiencing an issue affecting the Ewon Talk2m Industrial Cloud platform. At this moment, some Ewon Cosy+ gateways might not be able to connect or be registered in Talk2m, and the Remote Access feature is impacted for certain devices. Gateways that have not rebooted since yesterday may remain operational for now.

    Our teams are actively investigating the situation and working to restore full functionality as quickly as possible. We will provide updates as soon as more information becomes available.

    Thank you for your understanding.