Talk2m - Connectivity issue on US/76 VPN server – Incident details

All systems operational

Connectivity issue on US/76 VPN server

Monitoring
Major outage
Started about 11 hours ago

Affected

US

Major outage from 7:00 PM to 7:47 PM, Operational from 7:47 PM to 12:00 AM

East US

Major outage from 7:00 PM to 7:47 PM, Operational from 7:47 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We implemented a fix. Server is now accepting connections again. During incident, all devices and users lost their connection. We are monitoring the situation

  • Identified
    Identified

    This server has stopped properly responding to device connection and started dropping active connection. Device and user may see their connection lagging or being dropped