Talk2m - Major outage on Talk2M – Incident details

All systems operational

Major outage on Talk2M

Resolved
Major outage
Started 5 days agoLasted about 2 hours

Affected

Europe

Major outage from 4:24 PM to 4:56 PM, Operational from 4:56 PM to 6:02 PM

Germany

Major outage from 4:24 PM to 4:56 PM, Operational from 4:56 PM to 6:02 PM

Italy

Major outage from 4:24 PM to 4:56 PM, Operational from 4:56 PM to 6:02 PM

Rest of Europe

Major outage from 4:24 PM to 4:56 PM, Operational from 4:56 PM to 6:02 PM

US

Major outage from 4:24 PM to 4:56 PM, Operational from 4:56 PM to 6:02 PM

East US

Major outage from 4:24 PM to 4:56 PM, Operational from 4:56 PM to 6:02 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    The service is back to normal. We are monitoring.

  • Monitoring
    Monitoring

    We have identified the issue and we have implemented a fix.

    The service is coming back to normal.

  • Investigating
    Investigating

    We are currently encountering a major outage on Talk2M. We are investing the issue.