Talk2m - VPN41 unreachable – Incident details

Experiencing minor outage

VPN41 unreachable

Resolved
Partial outage
Started 11 months agoLasted about 10 hours

Affected

Europe

Germany

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    T2M is experienced a degradation of service between 2023-10-16 08:00 GMT and 08:35 GMT.

    Unable to connect to devices on vpn41 (Germany)

    Due to a network issue with one of our provider, all devices were disconnected. Depending on device retry configuration, it took up to 35 minutes for some devices to reconnect.

    Impacted services are: eCatcher, M2Web.