Talk2m - Connection issue on VPN40 – Incident details

Experiencing minor outage

Connection issue on VPN40

Resolved
Partial outage
Started 8 months agoLasted about 1 hour

Affected

Australia

Partial outage from 7:00 PM to 8:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    T2M experienced a degradation of service between 2024-02-05 08:00 UTC and 2024-02-05 09:00 UTC.

    The link between Australian server and central servers is unstable. Some functionalities may not work properly, mainly M2web connections.

    Engineers are working on the resolution of the issue at the moment. More details will follow.

    Impacted services are: eCatcher, M2Web, DataMailbox.


    In order to ensure service continuity, impacted Ewon devices have been temporarily rerouted to different VPN servers.

    If your Ewon device is not online on Talk2M, it might be due to local firewall policies preventing it from communicating with the substitute servers. The device will be back online when the infrastructure is completely recovered.

    To take full advantage of the global Talk2M infrastructure, please review the best practices related to ports and addresses used by Talk2M (as explained here below on this webpage).