Talk2m - Chinese VPN30 server is unavailable – Incident details

Experiencing minor outage

Chinese VPN30 server is unavailable

Resolved
Operational
Started 5 months agoLasted 4 days

Affected

China

Degraded performance from 5:49 AM to 8:30 AM

Updates
  • Resolved
    Resolved

    A few Ewon devices located in China (on VPN30) experienced a degradation of service (network issues) between 18 April 2024 07:49 UTC and 22 April 10:30 UTC.

    Impacted services are: eCatcher, M2Web, DataMailbox.

  • Identified
    Identified

    T2M is experiencing a degradation of service since 18 April 2024 07:49 UTC.

    All active connections on this server are unavailable.

    User connections to VPN31 can also be impacted.

    Engineers are working on the resolution of the issue at the moment. More details will follow.

    Impacted services are: eCatcher, M2Web, DataMailbox.