Talk2m - Main m2web experiences degredation of its performances – Incident details

Experiencing minor outage

Main m2web experiences degredation of its performances

Resolved
Degraded performance
Started 3 months agoLasted 2 days

Affected

Europe

Degraded performance from 6:04 AM to 6:49 AM

Germany

Degraded performance from 6:04 AM to 6:49 AM

Italy

Degraded performance from 6:04 AM to 6:49 AM

Rest of Europe

Degraded performance from 6:04 AM to 6:49 AM

US

Operational from 6:04 AM to 6:49 AM

East US

Operational from 6:04 AM to 6:49 AM

Updates
  • Resolved
    Resolved

    Incident has been resolved. Everything should be back to normal

  • Investigating
    Investigating

    It may take some time to load the device list, VNC and RDP access seems to be malfunctioning.

    We are currently investigating this incident.