Talk2m - VPN40 (Australia) connection issue – Incident details

Experiencing minor outage

VPN40 (Australia) connection issue

Resolved
Degraded performance
Started 2 months agoLasted about 3 hours

Affected

Australia

Partial outage from 9:45 AM to 12:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    VPN40 located in Sydney (Australia) may be unreachable from some locations in the world due to an Internet backbone issue (outside of our infrastructure).

    From the moment, devices have not been moved. Users located in Australia should be able to reach their devices.

    We'll keep you informed as soon as we have more information coming from our cloud providers.

    In case of you are unable to reach your device(s), please contact our Technical Support and provide details about your user and device locations.