Talk2m - Issue with Cosy+ registration – Incident details

All systems operational

Issue with Cosy+ registration

Resolved
Operational
Started 15 days agoLasted about 19 hours

Affected

Europe

Partial outage from 7:29 PM to 2:00 PM

Germany

Partial outage from 7:29 PM to 2:00 PM

Italy

Partial outage from 7:29 PM to 2:00 PM

Rest of Europe

Partial outage from 7:29 PM to 2:00 PM

US

Partial outage from 7:29 PM to 2:00 PM

East US

Partial outage from 7:29 PM to 2:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    There is an issue with Cosy+ registration.

    It seems it is currently failing with some devices.

    We are currently investigating this incident.