Talk2m - Network issue on Frankfurt VPN servers – Incident details

All systems operational

Network issue on Frankfurt VPN servers

Resolved
Degraded performance
Started 5 days agoLasted 10 minutes

Affected

Europe

Degraded performance from 4:50 PM to 5:00 PM, Operational from 4:50 PM to 5:00 PM

Germany

Degraded performance from 4:50 PM to 5:00 PM

Italy

Operational from 4:50 PM to 5:00 PM

Rest of Europe

Operational from 4:50 PM to 5:00 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    Our cloud provider notified us that incident closed at 28/05/2025 17:24 UTC on it's infrastructure.
    All devices are back online and Talk2M services properly working.

  • Monitoring
    Monitoring

    Talk2m experienced a degradation of service between on 28 may between 16h50 UTC and 17h00 UTC.

    Some latency and loss wereobserved on the Backbone of Limburg and Frankfurt or one of our provider. Because of degraded network performance on Frankfurt servers, devices connected to those server were disconnected. Devices immediately reconnected to the various servers andare back online.

    We are actively monitoring the situation.