Talk2m - Networking issue causes central cluster outage – Incident details

All systems operational

Networking issue causes central cluster outage

Resolved
Major outage
Started 2 days agoLasted about 2 hours

Affected

Europe

Operational from 1:30 PM to 2:29 PM, Major outage from 2:29 PM to 2:40 PM, Operational from 2:40 PM to 3:29 PM

Germany

Operational from 1:30 PM to 2:29 PM, Major outage from 2:29 PM to 2:40 PM, Operational from 2:40 PM to 3:29 PM

Italy

Operational from 1:30 PM to 2:29 PM, Major outage from 2:29 PM to 2:40 PM, Operational from 2:40 PM to 3:29 PM

Rest of Europe

Operational from 1:30 PM to 2:29 PM, Major outage from 2:29 PM to 2:40 PM, Operational from 2:40 PM to 3:29 PM

US

Operational from 1:30 PM to 2:29 PM, Major outage from 2:29 PM to 2:40 PM, Operational from 2:40 PM to 3:29 PM

East US

Operational from 1:30 PM to 2:29 PM, Major outage from 2:29 PM to 2:40 PM, Operational from 2:40 PM to 3:29 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Services are back online, we are monitoring the system to ensure no problem remains.

  • Identified
    Identified

    We have identified the problem and are currently working in resolving the issue.

  • Investigating
    Investigating
    We are currently investigating this incident.