Talk2m - Talk2M connectivity issue on VPN83 – Incident details

All systems operational

Talk2M connectivity issue on VPN83

Resolved
Partial outage 20 %
Started 17 days agoLasted less than a minute

Affected

Europe

Operational from 1:30 PM to 1:30 PM

Germany

Operational from 1:30 PM to 1:30 PM

Italy

Operational from 1:30 PM to 1:30 PM

Rest of Europe

Operational from 1:30 PM to 1:30 PM

US

Operational from 1:30 PM to 1:30 PM

East US

Operational from 1:30 PM to 1:30 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    We are currently experiencing an issue preventing users from establishing a VPN connection to their devices on VPN83.